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1. Technical Support 

 

Call: Contact your local dealer 

Write: support@biocomtech.com 

Visit: www.biocomtech.com 

 

Call your local dealer for: 

• Product installation 

• Troubleshooting 

• Product use 
 

According to our customer support policy we charge customers $60.00 an hour with $15.00 increments 

for all incoming calls and $75.00 an hour when we return calls. 

Each new customer has one hour of technical support free. If a computer and peripherals comply with 

our requirements and configured properly, there is enough time to get the system up and running 

within this hour. 

Any support related to hardware repair, accessories and supplies replacement is free of charge. 

We encourage you to send us any reports on possible software bugs, comments and suggestions about 

this product. 

 

Biocom Support Team 

 

 

 

mailto:support@biocomtech.com


 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Start the Program 
- 7 - 

 

2. Start the Program 

The Heart Rhythm Scanner Professional Edition software is a standard standalone Windows application 

installed on your local PC. 

To start the application use one of the following options. 

Option 1: 

 

1. Double-click this icon on your desktop screen. 

 

Option 2: 

 

1. Click this button. 

 

2. Select this menu option. 

 3. Select the Biocom Technologies menu option. 

 4. Select the Heart Rhythm Scanner PE menu option. 

 5. Select the Heart Rhythm Scanner PE shortcut. 

 

Once the program starts the following window opens: 
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3. Configure the Program 

The Heart Rhythm Scanner software can be manually configured to change its visual appearance and 

functionality. 

3.1. Show / Hide Control Bars 

By default the software displays two standard GUI elements called control bars: 

Tool bar a horizontal bar shown at the top of the program window right below the top menu 

containing special buttons performing the most used operations. 

 

Status bar a horizontal bar shown at the very bottom of the program window, which displays 

useful status information depending on specifics of the program operations at each 

particular moment. 

 

 

These controls can be hidden or shown. 

To hide the toolbar: - Select the View menu option 

- Uncheck the Toolbar menu option 

To show the toolbar: - Select the View menu option 

- Check the Toolbar menu option 

To hide the status bar: - Select the View menu option 

- Uncheck the Status bar menu option 

To show the status bar: - Select the View menu option 

- Check the Status bar menu option 

 

3.2. Show / Hide Program Settings Panel 

By default the software displays a special panel giving access to various important program settings. This 

panel can be hidden or shown. 

To hide the settings panel: - Select the View menu option 
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- Uncheck the Settings menu option 

To show the settings panel: - Select the View menu option 

- Check the Settings menu option 

 

3.3. Modify Program Settings 

You can modify the following program settings whenever they are shown on the settings panel: 

 
 

Show HR as Select one of the following options: 

Cardiac Tachogram (bpm) – to show heart rate line graph; 

Cardiac Rhythmogram (ms) – to show cardiac interval bar 

braph. 

AC Mains Frequency Select one of the following options: 

50 Hz – in most countries except North America; 

60 Hz – in North America. 

Automatically select last patient at 

startup 

Check this option to enable automatic selection of the last 

tested patient when the program starts. 

Automatically select last protocol at 

startup 

Check this option to enable automatic selection of the last 

used testing protocol when the program starts. 

Show detected heartbeats Check this option to enable showing blue dots on every 

heartbeat (ECG or pulse wave traces) displayed during test 

recording. 

Show pulse wave start points Check this option to enable showing vertical markers indicating 

the beginning of each pulse wave. 

Show frequency domain HRV All frequency domain HRV parameters can be shown either in 
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parameters in natural logarithm (Ln) 

values 

absolute values (ms^2/Hz) or their natural logarithms (Ln). 

Check this option to use logarithmic values throughout the 

program. 

Select time scale for the raw signal 

graph 

Use this dropdown menu to set time scale for the graph 

showing ECG or pulse wave signal trace during the test. The 

following options are available: 5, 10, 20, 30 or 60 seconds. 

Select Device Click this button to select a signal acquisition device that will 

be used by this software. The following window will open: 

 

 
 

Typically the Heart Rhythm Scanner PE software is provided with one device option so there is nothing 

to choose from. However in special cases like volume license when one copy of the software identified 

by a unique Product SN (serial number) may be linked with multiple devices of the same or different 

type. 

Click Get Device List button to obtain the list of devices associated with this product serial number. The 

program will connect to Biocom License Server through the Internet, retrieve the list of devices and 

show them on this list. 

Select the device you want to use with this software on this PC and click Make Selected Device Current 

button. A new selection will be marked with a green checkmark. 

Click OK to save new device selection, or click Cancel to leave the old choice current. 

If you choose a Bluetooth type device then its unique Bluetooth address will be shown on the settings 

panel next to the Select Device button. 
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4. Manage Patients 

Patients are the main subjects to whom all testing capabilities of the Heart Rhythm Scanner are applied. 

So the software provides all necessary means to manage subjects’ records. 

4.1. Add New Patient Record 

To add a new patient record use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Patient menu option. 

 2. Select the New menu option. 

 

The following window opens: 

 
 

Type new patient’s information into respective data filed. Some fields marked with an asterisk (*) are 

required to be filled out. 
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To enter date of birth use one of the following ways: 

Option 1:  

Type the date directly into the field as follows: 

1. Click into the first number representing month. 

2. Enter the month. 

3. Move to the next number representing the day using a right arrow key or by direct clicking into 

the number. 

4. Enter the day. 

5. Move to the next number representing the year using a right arrow key or by direct clicking into 

the number. 

6. Enter the year. 

 

Option 2: 

Select the date from the calendar as follows: 

1. Click on the down arrow button on the right side of the field. The following calendar window 

opens: 

 

2. Select month by repetitive clicking the left or right button or by clicking into the month name 

and selecting an appropriate month from the popup menu. 

3. Once the month is selected select the day by direct clicking into the number. 

4. Select year by clicking into the year number. This will activate a year selector. Type in the year or 

repetitively click the up or down key to scroll to the right year. 
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Once all necessary fields are filled out click OK to save a new patient record. 

Click Cancel if you wish to abort creation of the new patient record. 

4.2. Edit Patient Record 

To edit any existing patient record use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 

2. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Patient menu option. 

 3. Select the Edit menu option. 

 

The following window opens: 
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Edit any data field as it is described in the previous section. 

Click OK to save the patient record. 

Click Cancel if you wish to keep the patient record unchanged. 

4.3. Delete Patient Record 

To delete any existing patient record use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 

2. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Patient menu option. 

 3. Select the Delete menu option. 

 

The following window opens: 

 
 

Click Yes to delete selected patient record. 

Click No to abort deletion. 

Important! Please keep in mind that deletion of any patient record will permanently destroy it along 

with all test data associated with this patient. 
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5. Autonomic Balance Test 

5.1. Test Description 

The autonomic balance test is based on short-term HRV analysis of resting heart rate recordings of 5 

minutes long. Such recordings are assumed to be done at a steady-state physiological condition and 

should be properly standardized to produce comparable results. The test recording should be done in 

comfortably sitting relaxed position, limiting body movements, conversations, any mental activities. 

According to the standards set forth by the Task Force of the European Society of Cardiology and North 

American Society of Pacing and Electrophysiology in 1996, there are two methods of analysis of HRV 

data: time- and frequency-domain analysis. For both methods the heartbeat intervals should be 

properly calculated and any abnormal heartbeats found. 

5.2. Test Parameters 

5.2.1. Time-Domain HRV Parameters 

Time-domain measures are the simplest parameters that can be calculated off 5-min recording. The 

following time-domain parameters are calculated: 

Mean HR bpm Heart rate mean value. 

Mean RR ms Heartbeat interval mean value. 

SDNN ms Standard deviation from mean RR value. It is associated with the net effect 

of all regulatory factors. 

RMS-SD ms Root mean square of the standard deviation. It is associated with 

parasympathetic regulatory influence. 

pNN50 % Percentage of heartbeat intervals differing more than 50 ms from previous 

intervals. It is associated with parasympathetic regulatory influence. 

TI a.u. Tension Index. Its increase is associated with an increased influence of the 

sympathetic regulation. 

Mean BVP a.u. Blood volume pulse mean value. 

BVP SD a.u. Standard deviation from mean blood volume pulse value. 
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5.2.2. Frequency-domain HRV Parameters 

A power spectrum analysis is applied to a 5-min sequence of normal heartbeat intervals. The following 

frequency-domain parameters are calculated: 

 

TP ms^2/Hz Total power calculated for a frequency range from 0.0033 Hz to 0.4 Hz. It is 

associated with the net effect of all regulatory factors. 

VLF ms^2/Hz Very low frequency calculated for a frequency range from 0.0033 Hz to 0.04 

Hz. The physiological meaning of this band is most disputable. With longer 

recordings, it is considered to represent sympathetic tone as well as slower 

hormonal and thermoregulatory effects. There are some findings indicating 

that in shorter recordings VLF has fair representation of various negative 

emotions, worries, rumination etc. 

LF ms^2/Hz Low frequency calculated for a frequency range from 0.04 Hz to 0.15 Hz. It 

is considered that LF reflects sympathetic tone with some contribution of 

the parasympathetic tone. 

HF ms^2/Hz High frequency calculated for a frequency range from 0.15 Hz to 0.4 Hz. It is 

considered that HF reflects parasympathetic (vagal) tone and fluctuations 

caused by spontaneous respiration known as respiratory sinus arrhythmia. 

LF/HF Ratio a.u. LF/HF Ratio is used to indicate balance between sympathetic and 

parasympathetic tone. A decrease in this score might indicate either 

increase in parasympathetic or decrease in sympathetic tone. It must be 

considered together with absolute values of both LF and HF to determine 

what factor contributes in autonomic imbalance. 

LF norm % Normalized low frequency indicates contribution of the LF parameter in the 

total power excluding contribution of VLF: 

LF norm = LF / (TP – VLF) 

HF norm % Normalized high frequency indicates contribution of the HF parameter in 

the total power excluding contribution of VLF: 

HF norm = HF / (TP – VLF) 
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5.3. Perform a New Test 

To perform a new autonomic balance test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Autonomic Balance Test from the group of test types 

shown above the list of tests on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Autonomic Balance Test from the group of test types 

shown above the list of tests on the right panel. 

 3. Select the Test menu option. 

 4. Select the Start menu option. 

 

If the system is equipped with a pulse wave sensor the following window opens: 
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If the system is equipped with an ECG recorder the following window opens: 

 
 

Once you see a regular ECG or pulse wave signal and heart rate readings appear normal, the program is 

ready to start test recording. 

To begin test recording use one of the following options. 
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Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Record menu option. 

 

The following window opens (if the system is equipped with an ECG recorder): 

 
 

A test progress indicator is displayed at the bottom of the program window showing how much time has 

elapsed and left. 

If the program is configured to display the cardiac rhythmogram (heartbeat intervals in milliseconds) 

instead of cardiac tachogram (heart rate in beats per minute) the following bar graph will be shown on 

the left panel: 
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Sometimes you may need to restart the test when you think the quality of test data may be 

questionable (e.g. if an ECG electrode fell off or patient started coughing, etc.). 

To restart the test use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Restart menu option. 

 

The program will stop the test time counter and returns to the moment where you have been before 

beginning test recording. 

Once the test recording is over the program automatically stops and shows the following message: 
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It indicates that the test is complete and notifies about quality of test data, which may be one of the 

following: 

• The test data quality is good, so the result can be accepted. 

• The test data quality is fair, so the data can be accepted but some editing might be required at 

later time. 

• The test data quality is poor, so the result cannot be accepted. It is strongly recommended to 

repeat testing. 

 

Sometimes you may need to stop the test before it automatically finishes. 

To stop the test use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Stop menu option. 

 

5.4. Perform an Additional Test 

Sometimes you may need to perform multiple tests logically linked to one group or sequence of tests. 

For example, you may test your patient before and after a treatment session. 

Logical linking of more than one test of the same type will let you view the results of those tests in 

various forms of data comparison views. 

To perform an additional autonomic balance test do the following steps. 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the test from the list of tests on the right panel to which you 
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want to add an additional test. 

 3. Click the Run Next Test button below the list of tests. 

 

The additional test will be performed in the same way as described above. 

Once the additional test is complete, the respective Number of Tests counter in the list of tests will be 

increased by 1. 

5.5. Verify Test Data 

5.5.1. Verification Basics 

It is always suggested to perform verification of the test data. This is an interactive process of reviewing 

recorded signal (ECG or pulse wave) to check if the program detected right heartbeats. If you find any 

heartbeats were detected incorrectly or missed you may manually mark them to make sure the analysis 

will be performed correctly. 

To start the test data verification use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Select the Test menu option. 

 4. Select the Verify menu option. 

 

If selected test is actually a sequence of tests (as it was described above) the following list opens: 
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Select the test you want to verify from this list and click OK. 

Once the test is properly selected the following window opens: 

 
 

The upper graph shows a cardiac tachogram of the entire test record.  

The bottom graph shows a recorded signal (ECG or pulse wave). Only a portion of the recorded signal is 

visible on the screen. It corresponds to the part of the cardiac tachogram highlighted with a pink bar. 

To scroll the signal back and forth, use the following buttons: 
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Bring the signal to the beginning. 

 
Move the signal one step backward. 

 
Move the signal one step forward. 

 
Bring the signal to the end. 

 

When the program “thinks” that certain heartbeat is normal, it puts a blue dot mark on it. 

When it “decides” that a heartbeat is abnormal, it puts a red dot mark on it and respective heartbeat 

interval will be specially tagged. These tags will allow the program to exclude tagged intervals from time 

domain analysis and replace them with interpolated intervals for frequency domain analysis. 

The vertical position of each blue or red dot corresponds to its respective heart rate value.  

There are two ways to mark abnormal heartbeats: 

1. Automatically 

2. Manually 

By default the program automatically processes the whole recording when you enter the data 

verification mode and puts all blue and red dots wherever it decides appropriate. 

However this does not give a 100% guarantee that the program will do this absolute accurately because 

physiological signals are extremely complex. In contrast a specially trained eye could find any anomaly in 

the signal with much higher accuracy. 

That is why manual editing is a powerful mechanism of ensuring the highest accuracy in getting test 

results. 

Here is how the manual editing works. 

5.5.2. Tagging Abnormal Heartbeats 

 
 



 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Autonomic Balance Test 
- 27 - 

 

When you find an abnormal heartbeat not detected by the program automatically as shown above, you 

may fix it manually taking the following steps: 

 
1. Click this button to activate manual tagging mode. The mouse 

cursor in this mode will become a black hollow square. 

 

2. Move the square cursor so that a blue dot which must be 

tagged appears inside of the square. 

 3. Click the left mouse button. 

 

4. The mouse cursor becomes normal again. The tagged dot 

becomes red. 

 

5.5.3. Untagging Normal Heartbeats 

The program may mistakenly tag a normal heartbeat as abnormal. Nobody is perfect! 

 
 

When you find a normal heartbeat automatically tagged by the program as shown above, you may fix it 

manually taking the following steps: 

 
1. Click this button to activate manual tagging mode. The mouse 

cursor in this mode will become a black hollow square. 
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2. Move the square cursor so that a red dot which must be not 

tagged appears inside of the square. 

 3. Click the left mouse button. 

 

4. The mouse cursor becomes normal again. The untagged dot 

becomes blue. 

 

5.5.4. Untagging All Heartbeats 

Sometimes it is helpful to remove all tags placed by the program automatically or by you manually and 

start verification process from scratch. 

 
1. Click this button to remove all tags. 

 

5.5.5. Tagging All Heartbeats 

After removing all tags placed by the program automatically or by you manually it might be wise to let 

the program place all relevant tags automatically as it is done by default before the very first verification 

procedure. 

 
1. Click this button to remove all tags. 

 

5.5.6. Removing Wrong Heartbeats 

Sometimes the program may find a heartbeat where there is no heartbeat at all. 
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When you find a heartbeat detected by the program, which does not seem to be a heartbeat at all, you 

may fix it manually taking the following steps: 

 
1. Click this button to activate heartbeat removal mode. The 

mouse cursor in this mode will become a black hollow square. 

 

2. Move the square cursor so that a dot which must be removed 

appears inside of the square. 

 3. Click the left mouse button. 

 

4. The mouse cursor becomes normal again. The unwanted dot 

disappears. 

 

5.5.7. Inserting Missing Heartbeats 

Sometimes the program may not find a normal heartbeat. 
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When you find a normal heartbeat not detected by the program, you may fix it manually taking the 

following steps: 

 
1. Click this button to activate heartbeat insertion mode. The 

mouse cursor in this mode will become a black hollow square. 

 

2. Move the square cursor so that a dot which must be removed 

appears inside of the square. 

 3. Click the left mouse button. 

 

4. The mouse cursor becomes normal again. The missing dot 

appears. 

 

5.5.8. Finishing Verification Procedure 

When you are done with data verification process you may return to the main program mode. 

 
1. Click this button to exit data verification mode. 

 

2. The following prompt appears if you made any changes in 

verified recording. 

 3. Click Yes if you want to save the results of data verification. 

Click No to exit without saving the changes. 
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 4. The program goes back to the main mode window. 

 

5.6. View Selected Test Results 

To view the results of any selected test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Select the Test menu option. 

 4. Select the View Test menu option. 

 

By default the program opens a printable test report view as described in the next section. 

5.6.1. Printable Test Report 

This is a default test report view which is automatically shown when entering a selected test report 

mode. 

It is designed for the purpose of being printed out on a standard sheet of paper in landscape orientation. 

If this is a sequence of tests then multiple report pages are generated. 

Use a vertical scrollbar on the right side to scroll the content up and down. 

To switch to this view use one of the following options. 
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Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Printable menu option. 

 

The following window opens: 

 
 

5.6.2. Bar Chart Report 

This view shows bar charts for each parameter calculated in this test. 

The number of bars on each chart depends on the number of tests in the sequence. Single tests will 

show only one bar on each chart. 

To switch to this view use one of the following options. 
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Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Parameters menu option. 

 

The following window opens: 

 
 

5.6.3. Heart Rate Graph Report 

This view shows a line graph of heart rate (cardiac tachogram) recorded in this test. 
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If a sequence of tests containing more than one test is selected then multiple graphs will be displayed in 

this view. 

To switch to this view use one of the following options. 

 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Heart Rate menu option. 

 

The following window opens: 

 
 

If more than 2 tests are in the test sequence, use a horizontal toolbar to scroll the graphs back and forth. 

5.6.4. Autonomic Balance Diagram 
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This view shows an autonomic balance diagram. The diagram indicated an autonomic balance on 

horizontal scale and autonomic tonus on vertical scale. The result is shown as a color dot in the 

intersection of both scales. 

If a sequence of tests containing more than one test is selected then more than one dot will be 

displayed on the diagram. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Diagram menu option. 

 

The following window opens: 
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5.6.5. Tabular Report 

This view shows all calculated parameters in numerical format. 

If a sequence of tests containing more than one test is selected then more than one data column will be 

displayed on the sheet. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Table menu option. 

 

The following window opens: 

 
 

5.6.6. Exit Report View 
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To exit current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Quit menu option. 

 

5.7.  Interpreting Test Results 

The best way to interpret an autonomic balance test is to use a printable autonomic balance test report 

because it includes all information obtained from the test data. 

 

5.7.1. Quality Check 

First of all make sure that the quality check of the test data gives positive results. 

Look at this section of the report and make sure that the quality of test data is acceptable: 

   
 

5.7.2. Prevailing Heart Rhythm 

Check the prevailing heart rhythm detected during the test in this section of the report: 
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5.7.3. Heart Rhythm Disturbances 

Check the heart rhythm disturbances detected during the test in this section of the report: 

 
 

 

5.7.4. Autonomic Function Condition 

Check autonomic function condition assessed in the test in this section of the report: 
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5.8. View Test History 

You may perform many tests for the same patient over prolonged period of time. Looking at the test 

history may give you a valuable insight in how the autonomic function has been performing over that 

period of time. 

To view the test history use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate protocol name from the Testing Protocol drop-

down list on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Autonomic Balance Test from the group of test types 

shown above the list of tests on the right panel. 

 3. Select the Test menu option. 

 4. Select the View Progress menu option. 
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The following window opens: 

 
 

This view shows line graphs for all calculated test parameters across all performed tests. 

Use a scrollbar on the right side to scroll the view up and down. 

To exit the current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Quit menu option. 
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6. Cardiovascular Health Test 

6.1. Test Description 

The cardiovascular response to the act of changing a posture from sitting to standing is used as an 

indication of the autonomic function. On the other hand, it shows how well the cardiovascular system 

performs, which is a clear indicator of the cardiovascular health. 

It is one of several tests described by Ewing that have certain clinical value because they are simple, 

non-invasive, easy-to-use reproducible and have clear difference between normal and abnormal results. 

The whole test takes about 11 minutes. A baseline recording is performed during the initial 5 minutes 

while patient is in sitting position. Then a standup maneuver is performed within one minute followed 

by the final 5 minutes of recording while patient remains standing. 

6.2. Test Parameters 

6.2.1. Cardiovascular Tolerance 

Cardiovascular tolerance is evaluated based on HRV parameters of standup maneuver (representing a 

physiological transitory process caused by this maneuver). It indicates dynamic regulatory reserves of 

the cardiovascular system. High cardiovascular tolerance means that cardiovascular system has the 

higher ability to respond to physical or emotional challenges causing its adaptation response. 

The standup maneuver causes heart rate to rise within the first 10-15 seconds because blood pressure 

drops due to gravitational redistribution of the blood mass. Then the cardiovascular system attempts to 

compensate an orthostatic effect of standing up. As a result blood pressure returns to its normal level 

and heart rate drops. 

Normally a standup maneuver causes heart rate to rise.  The intensity of the increase depends on the 

age and functional wellbeing. The quicker the heart rate achieves its lowest value after its peak and the 

lower that minimum is (which translates into higher 30:15 Ratio value) the higher cardiovascular 

tolerance is. 

The following parameters are calculated to assess cardiovascular tolerance: 

30:15 Ratio a.u. Ratio between cardiac intervals at 30th and 15th second of standup 

maneuver. 

HR max bpm Highest heart rate achieved during the standup maneuver. 

HR min bpm Lowest heart rate achieved after the highest HR value during the standup 
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maneuver. 

Time HR max sec Time to achieve the highest heart rate value during the standup maneuver. 

Time HR min sec Time to achieve the lowest heart rate value during the standup maneuver. 

 

6.2.2. Cardiovascular Adaptation 

Cardiovascular adaptation is evaluated based on HRV parameters derived off 5-minute data recorded in 

sitting and standing positions. It indicates the ability of the cardiovascular system to adapt to 

physiological changes caused by physical or emotional challenges causing its adaptation response. This 

assessment is based on changes occurred in the autonomic regulatory function under the influence of 

this challenge.  

The standup maneuver causes the cardiovascular system quickly react to gravitational change to do a 

temporary compensation of its function. This translates into rapid and brief increase in heart rate 

followed by a relatively quick decrease in heart rate practically to the level which was before standing 

up. 

However since the body remains standing for longer period of time the cardiovascular system has to 

adapt to new condition to continue providing an adequate blood supply to all vital organs. This may 

require the autonomic nervous system to change its regulatory activity to achieve that adequacy. So the 

less dramatic change in the autonomic regulation was required the better adaptation occurred. 

A standard autonomic balance assessment must be performed for each 5-minute blocks (before and 

after standing up) to figure out what changes have occurred in the autonomic function to achieve body’s 

adaptation.  

The following parameters are calculated for both pre- and post-standup to assess cardiovascular 

adaptation: 

Mean HR bpm Heart rate mean value. 

SDNN ms Standard deviation from mean RR value. It is associated with the net effect 

of all regulatory factors. 

RMS-SD ms Root mean square of the standard deviation. It is associated with 

parasympathetic regulatory influence. 

TP ms^2/Hz Total power calculated for a frequency range from 0.0033 Hz to 0.4 Hz. It is 

associated with the net effect of all regulatory factors. 
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VLF ms^2/Hz Very low frequency calculated for a frequency range from 0.0033 Hz to 0.04 

Hz. The physiological meaning of this band is most disputable. With longer 

recordings, it is considered to represent sympathetic tone as well as slower 

hormonal and thermoregulatory effects. There are some findings indicating 

that in shorter recordings VLF has fair representation of various negative 

emotions, worries, rumination etc. 

LF ms^2/Hz Low frequency calculated for a frequency range from 0.04 Hz to 0.15 Hz. It 

is considered that LF reflects sympathetic tone with some contribution of 

the parasympathetic tone. 

HF ms^2/Hz High frequency calculated for a frequency range from 0.04 Hz to 0.15 Hz. It 

is considered that HF reflects parasympathetic (vagal) tone and fluctuations 

caused by spontaneous respiration known as respiratory sinus arrhythmia. 

LF/HF Ratio a.u. LF/HF Ratio is used to indicate balance between sympathetic and 

parasympathetic tone. A decrease in this score might indicate either 

increase in parasympathetic or decrease in sympathetic tone. It must be 

considered together with absolute values of both LF and HF to determine 

what factor contributes in autonomic imbalance. 

 

6.3. Perform a New Test 

To perform a new cardiovascular health test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Cardiovascular Health Test from the group of test types 

shown above the list of tests on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 



 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Cardiovascular Health Test 
- 44 - 

 

 2. Select the Cardiovascular Health Test from the group of test types 

shown above the list of tests on the right panel. 

 3. Select the Test menu option. 

 4. Select the Start menu option. 

 

If the system is equipped with a pulse wave sensor the following window opens: 

 
 

If the system is equipped with an ECG recorder then an ECG trace shows up instead of pulse wave. 

Once you see a regular ECG or pulse wave signal and heart rate readings appear normal, the program is 

ready to start test recording. 

To begin test recording use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 
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 1. Select the Test menu option. 

 2. Select the Record menu option. 

 

The following window opens (if the system is equipped with an ECG recorder): 

 
 

A test progress indicator is displayed at the bottom of the program window showing how much time has 

elapsed and left. 

If the program is configured to display the cardiac rhythmogram (heartbeat intervals in milliseconds) 

instead of cardiac tachogram (heart rate in beats per minute) the following bar graph will be shown on 

the left panel: 
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Sometimes you may need to restart the test when you think the quality of test data may be 

questionable (e.g. if an ECG electrode fell off or patient started coughing, etc.). 

To restart the test use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Restart menu option. 

 

The program will stop the test time counter and returns to the moment where you have been before 

beginning test recording. 

Once the 5-min baseline recoding is over the program will prompt you to instruct patient to standup. 

The following message will show up: 
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While the patient is standing up click OK. 

The program will continue test recording and displaying data for another 6 minutes: 

 
 

Once the test recording is over the program automatically stops and shows the following message: 

 
 

It indicates that the test is complete and notifies about quality of test data, which may be one of the 

following: 
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• The test data quality is good, so the result can be accepted. 

• The test data quality is fair, so the data can be accepted but some editing might be required at 

later time. 

• The test data quality is poor, so the result cannot be accepted. It is strongly recommended to 

repeat testing. 

 

Sometimes you may need to stop the test before it automatically finishes. 

To stop the test use one of the following options. 

 

 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Stop menu option. 

 

6.4. Perform an Additional Test 

Sometimes you may need to perform multiple tests logically linked to one group or sequence of tests. 

For example, you may test your patient before and after a treatment session. 

To perform an additional cardiovascular health test do the following steps. 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the test from the list of tests on the right panel to which you 

want to add an additional test. 

 3. Click the Run Next Test button below the list of tests. 
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The additional test will be performed in the same way as described above. 

Once the additional test is complete, the respective Number of Tests counter in the list of tests will be 

increased by 1. 

6.5. Verify Test Data 

The process of the cardiovascular health test data verification is identical to verification of the 

autonomic balance test data. 

Please refer to the Section 6.5 for details. 

 

6.6. View Selected Test Results 

To view the results of any selected test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Select the Test menu option. 

 4. Select the View Test menu option. 

 

By default the program opens a printable test report view as described in the next section. 

6.6.1. Printable Test Report 
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This is a default test report view which is automatically shown when entering a selected test report 

mode. 

It is designed for the purpose of being printed out on a standard sheet of paper in landscape orientation. 

If this is a sequence of tests then multiple report pages are generated. 

Use a vertical scrollbar on the right side to scroll the content up and down. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Printable menu option. 

 

The following window opens: 
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6.6.2. Bar Chart Report 

This view shows bar charts for each parameter calculated in this test. 

The number of bars on each chart depends on the number of tests in the sequence. Single tests will 

show only one bar on each chart. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Parameters menu option. 

 

The following window opens: 
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6.6.3. Heart Rate Graph Report 

This view shows a line graph of heart rate (cardiac tachogram) recorded in this test. 

If a sequence of tests containing more than one test is selected then multiple graphs will be displayed in 

this view. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Heart Rate menu option. 

 

The following window opens: 
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If more than 2 tests are in the test sequence, use a horizontal toolbar to scroll the graphs back and forth. 

6.6.4. Cardiovascular Health Diagram 

This view shows a cardiovascular health diagram. The diagram indicated a cardiovascular adaptation 

level on horizontal scale and cardiovascular tolerance level on vertical scale. The result is shown as a 

color dot in the intersection of both scales. 

If a sequence of tests containing more than one test is selected then more than one dot will be 

displayed on the diagram. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Diagram menu option. 

 

The following window opens: 

NOT AVAILABLE AT THIS TIME! 
 

6.6.5. Tabular Report 

This view shows all calculated parameters in numerical format. 

If a sequence of tests containing more than one test is selected then more than one data column will be 

displayed on the sheet. 

To switch to this view use one of the following options. 

Option 1: 
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1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Table menu option. 

 

The following window opens: 

 
 

6.6.6. Exit Report View 

To exit current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 
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 1. Select the Report menu option. 

 2. Select the Quit menu option. 

 

 

6.7. View Test History 

You may perform many tests for the same patient over prolonged period of time. Looking at the test 

history may give you a valuable insight in how the autonomic function has been performing over that 

period of time. 

To view the test history use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Cardiovascular Health Test from the group of test types 

shown above the list of tests on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Cardiovascular Health Test from the group of test types 

shown above the list of tests on the right panel. 

 5. Select the Test menu option. 

 6. Select the View Progress menu option. 

 

The following window opens: 



 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Cardiovascular Health Test 
- 56 - 

 

 
 

This view shows line graphs for all calculated test parameters across all performed tests. 

Use a scrollbar on the right side to scroll the view up and down. 

To exit the current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Quit menu option. 
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7. Baroreflex Function Test 

7.1. Test Description 

The baroreflex is a physiological mechanism responsible for changing heart rate in response to changes 

in systemic blood pressure. Rapid and dramatic drops in blood pressure may cause dangerous drops in 

blood supply to the vital organs such as brain and thus lead to dizziness or even fainting. So the 

baroreflex swiftly increases heart rate when blood pressure drops to compensate possible decrease in 

blood supply. 

It is very important that baroreflex has sufficient functionality to properly react to changes in blood 

pressure and compensate cardiac output by increasing the heart rate. 

To measure the baroreflex function a deep paced breathing maneuver is used.  

During deep inhalation the chest is expanding and its internal pressure drops leading to slight drop in 

blood pressure because large blood vessels inside the chest are stretched when chest is expanded. The 

baroreflex causes a quick increase in heart rate as described above. 

When deeply exhaling the chest contracts so its internal pressure rises causing blood pressure to rise as 

well due to shrinking large blood vessels in the chest. The baroreflex causes a quick decrease in heart 

rate as described above. 

This phenomenon is also known as respiratory sinus arrhythmia.  

It was found that the highest changes in heart rate induced by deep breathing happen when breathing 

at rate of about 6 breaths per minute. 

Thus measuring oscillations in heart rate when breathing deeply at 6 breaths per minute is a simple yet 

effective way to measure baroreflex function. The less baroreflex functionality is the lesser heart rate 

oscillation happen. 

Baroreflex function naturally degrades with age. However various health conditions may affect the 

elements participating in baroreflex mechanism and thus lower its functionality leading to potentially 

serious complications. 

The test is performed during 1 minute. 

7.2. Test Parameters 

The following parameters are calculated: 
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Mean E/I 

Ratio 

a.u. Mean ratio value between the longest heartbeat interval during expiration 

and the shortest interval during inspiration. 

Max E/I 

Ratio 

a.u. Maximum ratio value between the longest heartbeat interval during 

expiration and the shortest interval during inspiration. 

Frequency Hz Resonant frequency of oscillations of heart rate. 

Standard 

Deviation HR 

bpm Standard deviation of heart rate values off their mean value. 

Max 

Variation HR 

bpm Maximum variation of heart rate within one breathing cycle. 

Mean 

Variation HR 

bpm Mean variation of heart rate among all breathing cycles. 

Minimum HR bpm Minimum HR value during the test. 

Maximum 

HR 

bpm Maximum HR value during the test. 

 

7.3. Perform New Test 

To perform a new baroreflex function test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Baroreflex Function Test from the group of test types 

shown above the list of tests on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 
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 2. Select the Baroreflex Function Test from the group of test types 

shown above the list of tests on the right panel. 

 3. Select the Test menu option. 

 4. Select the Start menu option. 

 

If the system is equipped with a pulse wave sensor the following window opens: 

 
 

If the system is equipped with an ECG recorder then an ECG trace shows up instead of pulse wave. 

Once you see a regular ECG or pulse wave signal and heart rate readings appear normal, the program is 

ready to start test recording. 

To begin test recording use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 
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Option 2: 

 1. Select the Test menu option. 

 2. Select the Record menu option. 

 

The following window opens (if the system is equipped with an ECG recorder): 

 
 

A test progress indicator is displayed at the bottom of the program window showing how much time has 

elapsed and left. 

If the program is configured to display the cardiac rhythmogram (heartbeat intervals in milliseconds) 

instead of cardiac tachogram (heart rate in beats per minute) the following bar graph will be shown on 

the left panel: 
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Sometimes you may need to restart the test when you think the quality of test data may be 

questionable (e.g. if an ECG electrode fell off or patient started coughing, etc.). 

To restart the test use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Restart menu option. 

 

The program will stop the test time counter and returns to the moment where you have been before 

beginning test recording. 

Once the test recording is over the program automatically stops and shows the following message: 
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It indicates that the test is complete and notifies about quality of test data, which may be one of the 

following: 

• The test data quality is good, so the result can be accepted. 

• The test data quality is fair, so the data can be accepted but some editing might be required at 

later time. 

• The test data quality is poor, so the result cannot be accepted. It is strongly recommended to 

repeat testing. 

 

Sometimes you may need to stop the test before it automatically finishes. 

To stop the test use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Test menu option. 

 2. Select the Stop menu option. 

 

7.4. Perform Additional Test 

Sometimes you may need to perform multiple tests logically linked to one group or sequence of tests. 

For example, you may test your patient before and after a treatment session. 

Logical linking of more than one test of the same type will let you view the results of those tests in 

various forms of data comparison views. 



 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Baroreflex Function Test 
- 63 - 

 

To perform an additional baroreflex function test do the following steps. 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the test from the list of tests on the right panel to which you 

want to add an additional test 

 3. Click the Run Next Test button below the list of tests. 

 

The additional test will be performed in the same way as described above. 

Once the additional test is complete, the respective Number of Tests counter in the list of tests will be 

increased by 1. 

7.5. Verify Test Data 

The process of the baroreflex function test data verification is identical to verification of the autonomic 

balance test data. 

Please refer to the Section 6.5 for details. 

7.6. View Selected Test Results 

To view the results of any selected test use one of the following options. 

Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Select an appropriate test from the list on the right panel. 

 

4. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 
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 3. Select the Test menu option. 

 4. Select the View Test menu option. 

 

By default the program opens a printable test report view as described in the next section. 

7.6.1. Printable Test Report 

This is a default test report view which is automatically shown when entering a selected test report 

mode. 

It is designed for the purpose of being printed out on a standard sheet of paper in landscape orientation. 

If this is a sequence of tests then multiple report pages are generated. 

Use a vertical scrollbar on the right side to scroll the content up and down. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Printable menu option. 

 

The following window opens: 
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7.6.2. Bar Chart Report 

This view shows bar charts for each parameter calculated in this test. 

The number of bars on each chart depends on the number of tests in the sequence. Single tests will 

show only one bar on each chart. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Parameters menu option. 

 

The following window opens: 
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7.6.3. Heart Rate Graph Report 

This view shows a line graph of heart rate (cardiac tachogram) recorded in this test. 

If a sequence of tests containing more than one test is selected then multiple graphs will be displayed in 

this view. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Heart Rate menu option. 

 

The following window opens: 
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If more than 2 tests are in the test sequence, use a horizontal toolbar to scroll the graphs back and forth. 

7.6.4. Tabular Report 

This view shows all calculated parameters in numerical format. 

If a sequence of tests containing more than one test is selected then more than one data column will be 

displayed on the sheet. 

To switch to this view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the View menu option. 

 2. Select the Table menu option. 

 

The following window opens: 
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7.6.5. Exit Report View 

To exit current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Quit menu option. 

 

7.7. View Test History 

You may perform many tests for the same patient over prolonged period of time. Looking at the test 

history may give you a valuable insight in how the autonomic function has been performing over that 

period of time. 

To view the test history use one of the following options. 
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Option 1: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Baroreflex Function Test from the group of test types 

shown above the list of tests on the right panel. 

 

3. Click this button on the top toolbar. 

 

Option 2: 

 1. Select an appropriate patient name from the list of patients. 

 2. Select the Baroreflex Function Test from the group of test types 

shown above the list of tests on the right panel. 

 3. Select the Test menu option. 

 4. Select the View Progress menu option. 

 

The following window opens: 
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This view shows line graphs for all calculated test parameters across all performed tests. 

Use a scrollbar on the right side to scroll the view up and down. 

To exit the current report view and return to the main mode use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Quit menu option. 
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8. Manage Test Results 

8.1. Edit Test Comments 

You may put your comments to any test and the program will store them along with test data. 

To enter or edit test comments do the following steps. 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Click the Edit button below the list of tests. 

 

The following window opens: 

 
 

If you chose a sequence of tests then a list of test belonging to this sequence will be shown here. 

The following steps must be done to edit test comments: 

 1. Select an appropriate test from the list in this window. 

 2. Enter test comment in the field below. 

Optional: 3. You may put a checkmark in This test data is verified for quality 

check if you did data verification to it. 
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 4. Click OK to save the comment. 

 

 

By clicking this button on the toolbar you may access this window to 

edit test comment when reviewing a selected test results. 

 

8.2. Delete Test 

Sometimes you may have to delete any test record. 

To delete the test do the following steps. 

 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. 

 3. Click the Delete button below the list of tests. 

 

The following window opens: 

 
 

Click Yes to confirm deletion. 

Click No to abort deletion. 

Important! Please keep in mind that deletion of any test record will permanently destroy it. 

 

8.3. Send Selected Test Data 

You may send or export selected test data putting them in a file of specific format readable by other 

software (e.g. ASCII or Excel) or another Heart Rhythm Scanner system. 

To send the test do the following steps. 
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 1. Select an appropriate patient name from the list of patients. 

 2. Select an appropriate test from the list on the right panel. You may 

select multiple tests by pressing and holding the Ctrl button and 

clicking respective tests in the list. All selected tests will become 

highlighted. 

 3. Click the Send button below the list of tests. 

 

The following window opens: 

 
 

If you want to export data into an Excel file: 

 1. Select Send As Excel File option. 

 2. Set all appropriate checkmarks in the 

Include Components group to specify 

what data will be exported. 

 3. Click OK to complete sending data. 
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To export data into an ASCII or HRS file: 

 

1. Select Send As ASCII File or HRS File 

option. 

 
2. Click this button to open the 

following window: 

 

3. Use this standard tool to specify a 

target filename and its location on 

your disk or network. 

4. Click OK when done. 

 5. Select the type of file format from 

the Send As group. 

 6. Set all appropriate checkmarks in 

the Include Components group to 

specify what data will be exported. 

Optional: 7. Set the Raw Signal checkbox if you 

want to export recorded signal (ECG 
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or pulse wave) into ASCII file only! 

 8. Click OK to complete sending data. 

 

8.4. Send Patient Records 

If you have the Heart Rhythm Scanner system installed on different computers you may need to 

exchange selected patient records data between different locations. 

You can put selected patient records in whole into a special exchange (HRS format) file and then read its 

content using the Heart Rhythm Scanner on other PC. 

To send the test data to the exchange file do the following steps: 

 1. Select an appropriate patient name from the 

list of patients. You may select multiple 

patients by pressing and holding the Ctrl 

button and clicking respective patient names 

in the list. All selected patients will become 

highlighted. 

 2. Click the Send button below the list of 

patients. 

 

3. The following window opens. 

 

4. Using this standard file tool input the file 

name where to put data in and its location. 

 

5. Click OK. 

 

8.5. Receive Patient Records 

To read selected patient records in whole or selected test data from the exchange (HRS file) file created 

as described in the previous section do the following steps: 

 1. Click the Receive button below the list of 
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patients. 

 

2. The following window opens. 

 

3. Using this standard file tool choose the file 

name and its location from where to read the 

test data. 

 

4. Click OK. 

 

5. The program will confirm reading the data 

and adding it to the database. 
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9. Manage Databases 

9.1. Create New Database 

The Heart Rhythm Scanner allows for creating and supporting multiple databases. You may want to keep 

different groups of patients in separate database to handle them separately. 

To create a new database, do the following steps: 

 1. Select the Database menu option. 

 2. Select the New menu option. The following 

windows opens: 

 

3. Enter a name for the new database. 

 

4. You may want to input a database 

description here. 

 

5. Click OK when done. 

 

9.2. Open Database 

To open other database, do the following steps: 

 1. Select the Database menu option. 

 2. Select the Open menu option. The following 

windows opens: 

 

3. Select the database name you want to open 

from the list. 

 

4. Click OK. 
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9.3. Rename Database 

If you want to rename the currently open database, do the following steps: 

 1. Select the Database menu option. 

 2. Select the Rename menu option. The 

following windows opens: 

 

3. Enter the new name for this database. 

 

4. Click OK. 

 

9.4. Backup Database 

It is recommended to create backup copies for your databases to ensure data safety and integrity. 

To create a backup copy of your current database, do the following steps: 

 1. Select the Database menu option. 

 2. Select the Backup menu option. The 

following windows opens: 

 

3. Use this standard save file tool to specify the 

file name and location of your database 

backup copy. 

 

4. Click OK to create the backup copy. 
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9.5. Restore Database 

To restore database content from its backup copy, do the following steps: 

 1. Select the Database menu option. 

 2. Select the Restore menu option. The 

following window opens: 

 

3. Click Yes to confirm restoring the database. 

The following window opens: 

 

4. Use this standard open file tool to specify the 

file name and location of your backup copy 

from where you want to restore the 

database. 

 

5. Click OK to complete restoring the database. 

 

9.6. Compact Database 

When using the database extensively it becomes cluttered with fragments of deleted records. This 

increases its size and thus reduces performance. 

It is recommended to compact your database from time to time. 

To compact the database, do the following steps: 

 1. Select the Database menu option. 

 2. Select the Compact menu option. The 

following window opens: 

 3. Click Yes to confirm compacting the 

database. 
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 4. Depending on the size of your database it 

might take a few minutes to complete. Be 

patient waiting for completion. 

 5. The program will inform you when 

compaction is done. 

 

 

 



 

Heart Rhythm Scanner Professional Edition – User’s Manual 
 

 

Printing Reports 
- 81 - 

 

10. Printing Reports 

The program lets you print practically any view you see on the screen when reviewing test results. 

10.1. Printing 

To print current view use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 1. Select the Report menu option. 

 2. Select the Print menu option. 

 

The following window opens: 

 
 

Use this standard print tool to select desired printer, its settings, number of copies, etc. 

Click OK to begin printing. 
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10.2. Print Preview 

It may be helpful to see a printed document on the screen in s-called “preview” mode before actual 

printing. 

To show a print preview, do the following steps: 

 1. Select the Report menu option. 

 2. Select the Print Preview menu option. 

 

A print preview window opens: 

 
 

Click Print to print the view as described in the previous section. 

If more than one page are created for printing, you may click the Next Page or Prev Page buttons to go 

from one page to another. 

Click the Zoom In or Zoom Out buttons to enlarge or reduce the scale of viewed image. 

Click the Close button to close the preview and return to the main report view. 
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10.3. Print Setup 

You may specify various settings for your default printer. 

To do that, do the following steps: 

 1. Select the Report menu option. 

 2. Select the Print Setop menu option. 

 

The following window opens: 

 
 

Use this standard print tool to select desired printer, its settings, paper size and source, orientation, etc. 

Click OK to save print settings. 
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11. Exit the Program 

To exit the program use one of the following options. 

Option 1: 

 

1. Click this button on the top toolbar. 

 

Option 2: 

 
1. Click this button in the top right corner of the main program window. 

 

 

 

 

 


